summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2021-03-09 21:59:53 +0200
committerAndrey Lihatskiy <alihatskiy@productengine.com>2021-03-09 21:59:53 +0200
commita661ae4b740a8528440f60b569243cd638bc06bd (patch)
treeb8f0e677ae2fde8a8b3684c9698ed0281da26fb6 /indra/test/CMakeLists.txt
parent35107d1460ee32729cf437377b8d721f135fbd27 (diff)
parent88d837c16e768c5262073a7df965066d4bd8842c (diff)
Merge branch 'master' into DRTVWR-520-apple-notarization
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index b3bff3611a..87536e146b 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -8,11 +8,12 @@ include(LLCoreHttp)
include(LLInventory)
include(LLMath)
include(LLMessage)
-include(LLFileSystem)
+include(LLVFS)
include(LLXML)
include(Linking)
include(Tut)
include(LLAddBuildTest)
+
include(GoogleMock)
include_directories(
@@ -22,7 +23,7 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
${LLINVENTORY_INCLUDE_DIRS}
- ${LLFILESYSTEM_INCLUDE_DIRS}
+ ${LLVFS_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
${LSCRIPT_INCLUDE_DIRS}
${GOOGLEMOCK_INCLUDE_DIRS}
@@ -88,7 +89,7 @@ target_link_libraries(lltest
${LLINVENTORY_LIBRARIES}
${LLMESSAGE_LIBRARIES}
${LLMATH_LIBRARIES}
- ${LLFILESYSTEM_LIBRARIES}
+ ${LLVFS_LIBRARIES}
${LLXML_LIBRARIES}
${LSCRIPT_LIBRARIES}
${LLCOMMON_LIBRARIES}