summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorSteven Bennetts <steve@lindenlab.com>2009-06-21 08:04:56 +0000
committerSteven Bennetts <steve@lindenlab.com>2009-06-21 08:04:56 +0000
commit9ec432034dc3c45d7ce763eb02dae4cc7f6b8da8 (patch)
tree4a505c1e0919af52800b3ffb3eaf135e7d6f9ce6 /indra/test/CMakeLists.txt
parent351ebe9fcb76f3b99c2957004bb8493a904869ee (diff)
merge -r 122421-124917 viewer-2.0.0-2 -> viewer-2.0.0-3
ignore-dead-branch
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index 49a0a8f361..9ea8d5e5fb 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -36,6 +36,7 @@ set(test_SOURCE_FILES
llbuffer_tut.cpp
lldate_tut.cpp
lldependencies_tut.cpp
+ lldoubledispatch_tut.cpp
llerror_tut.cpp
llevents_tut.cpp
llhost_tut.cpp
@@ -67,6 +68,7 @@ set(test_SOURCE_FILES
lltimestampcache_tut.cpp
lltiming_tut.cpp
lltranscode_tut.cpp
+ lltreeiterators_tut.cpp
lltut.cpp
lluri_tut.cpp
lluuidhashmap_tut.cpp
@@ -124,7 +126,10 @@ target_link_libraries(test
${APRICONV_LIBRARIES}
${PTHREAD_LIBRARY}
${WINDOWS_LIBRARIES}
+ ${BOOST_PROGRAM_OPTIONS_LIBRARY}
+ ${BOOST_REGEX_LIBRARY}
${DL_LIBRARY}
+ ${GOOGLE_PERFTOOLS_LIBRARIES}
)
if (WINDOWS)