summaryrefslogtreecommitdiff
path: root/indra/test/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Prentice <callum@lindenlab.com>2021-03-09 14:26:24 -0800
committerCallum Prentice <callum@lindenlab.com>2021-03-09 14:26:24 -0800
commit519cbcecdf78e4dfc3adc465ae8cebed5df71647 (patch)
treeefa8e20856dbfc80e1ae44283cbd0139b828b1b2 /indra/test/CMakeLists.txt
parentada8ad1bc21665631f030c3194a567ea6f6a2a72 (diff)
parent88d837c16e768c5262073a7df965066d4bd8842c (diff)
Merge with master before reseting to revert (revert) and get back to D519 status
Diffstat (limited to 'indra/test/CMakeLists.txt')
-rw-r--r--indra/test/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/indra/test/CMakeLists.txt b/indra/test/CMakeLists.txt
index b3bff3611a..87536e146b 100644
--- a/indra/test/CMakeLists.txt
+++ b/indra/test/CMakeLists.txt
@@ -8,11 +8,12 @@ include(LLCoreHttp)
include(LLInventory)
include(LLMath)
include(LLMessage)
-include(LLFileSystem)
+include(LLVFS)
include(LLXML)
include(Linking)
include(Tut)
include(LLAddBuildTest)
+
include(GoogleMock)
include_directories(
@@ -22,7 +23,7 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
${LLINVENTORY_INCLUDE_DIRS}
- ${LLFILESYSTEM_INCLUDE_DIRS}
+ ${LLVFS_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
${LSCRIPT_INCLUDE_DIRS}
${GOOGLEMOCK_INCLUDE_DIRS}
@@ -88,7 +89,7 @@ target_link_libraries(lltest
${LLINVENTORY_LIBRARIES}
${LLMESSAGE_LIBRARIES}
${LLMATH_LIBRARIES}
- ${LLFILESYSTEM_LIBRARIES}
+ ${LLVFS_LIBRARIES}
${LLXML_LIBRARIES}
${LSCRIPT_LIBRARIES}
${LLCOMMON_LIBRARIES}