summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTofu Linden <tofu.linden@lindenlab.com>2010-01-14 13:45:23 -0800
committerTofu Linden <tofu.linden@lindenlab.com>2010-01-14 13:45:23 -0800
commitaf2cbcee129911cb4e1d25fbd710d755c13b0282 (patch)
treea09d45e10d3b03c94256424ecd8f881e75551aae /indra/newview/CMakeLists.txt
parent0a955ae550d3b810da67a17848a6cbc5ef11edb5 (diff)
parent23a266521ead539cb3e8c2c76e7ead46847b70ca (diff)
Merge from viewer2, including fix for the test failure biting qarl.
Minor conflict in llviewerfloaterreg.cpp resolved.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 32761dbf27..5b4edefbc1 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -218,7 +218,6 @@ set(viewer_SOURCE_FILES
llfloaterurldisplay.cpp
llfloaterurlentry.cpp
llfloatervoicedevicesettings.cpp
- llfloatervolumepulldown.cpp
llfloaterwater.cpp
llfloaterwhitelistentry.cpp
llfloaterwindlight.cpp
@@ -256,6 +255,7 @@ set(viewer_SOURCE_FILES
llinspectgroup.cpp
llinspectobject.cpp
llinspectremoteobject.cpp
+ llinspecttoast.cpp
llinventorybridge.cpp
llinventoryclipboard.cpp
llinventoryfilter.cpp
@@ -355,6 +355,7 @@ set(viewer_SOURCE_FILES
llpanelshower.cpp
llpanelteleporthistory.cpp
llpanelvolume.cpp
+ llpanelvolumepulldown.cpp
llparcelselection.cpp
llparticipantlist.cpp
llpatchvertexarray.cpp
@@ -393,6 +394,7 @@ set(viewer_SOURCE_FILES
llspatialpartition.cpp
llspeakbutton.cpp
llspeakers.cpp
+ llspeakingindicatormanager.cpp
llsplitbutton.cpp
llsprite.cpp
llstartup.cpp
@@ -765,6 +767,7 @@ set(viewer_HEADER_FILES
llinspectgroup.h
llinspectobject.h
llinspectremoteobject.h
+ llinspecttoast.h
llinventorybridge.h
llinventoryclipboard.h
llinventoryfilter.h
@@ -860,6 +863,7 @@ set(viewer_HEADER_FILES
llpanelshower.h
llpanelteleporthistory.h
llpanelvolume.h
+ llpanelvolumepulldown.h
llparcelselection.h
llparticipantlist.h
llpatchvertexarray.h
@@ -900,6 +904,7 @@ set(viewer_HEADER_FILES
llspatialpartition.h
llspeakbutton.h
llspeakers.h
+ llspeakingindicatormanager.h
llsplitbutton.h
llsprite.h
llstartup.h
@@ -1770,6 +1775,7 @@ if (INSTALL)
endif (INSTALL)
if (LL_TESTS)
+else (LL_TESTS)
# To add a viewer unit test, just add the test .cpp file below
# This creates a separate test project per file listed.
include(LLAddBuildTest)