summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorDave SIMmONs <simon@lindenlab.com>2011-03-28 16:54:40 -0700
committerDave SIMmONs <simon@lindenlab.com>2011-03-28 16:54:40 -0700
commitf2bb81d17660054697ed984afc0e3f8d90f77eda (patch)
treeb7a4b137dcdab719bf9e877cc6d6466f9c437f25 /indra/newview/CMakeLists.txt
parent0642000a12785bc4e17b334751f386bd1ec6c702 (diff)
Added LLEventHost API for gestures. Have new llgesturelistener.cpp and .h files, wired up to LLGestureMgr class. Reviewed by Kelly
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index d6a144f1dc..ef48fcdf2f 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -232,6 +232,7 @@ set(viewer_SOURCE_FILES
llfolderviewitem.cpp
llfollowcam.cpp
llfriendcard.cpp
+ llgesturelistener.cpp
llgesturemgr.cpp
llgiveinventory.cpp
llglsandbox.cpp
@@ -776,6 +777,7 @@ set(viewer_HEADER_FILES
llfolderviewitem.h
llfollowcam.h
llfriendcard.h
+ llgesturelistener.h
llgesturemgr.h
llgiveinventory.h
llgroupactions.h