summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <none@none>2015-04-28 09:39:47 -0700
committerRider Linden <none@none>2015-04-28 09:39:47 -0700
commitda32de179d50d85cd815c545282d274d18c9dc3e (patch)
tree624b8d45a5bbe31d314302f071fa5603b6cfd935 /indra/newview/CMakeLists.txt
parente5c281025d941996b94a27c28139d4aacbf68bce (diff)
Converting llmediaclient to new order.
Temp disable llmediaclient's unit tests for link issues.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 3858383e39..13436ecb16 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2218,7 +2218,7 @@ if (LL_TESTS)
SET(viewer_TEST_SOURCE_FILES
llagentaccess.cpp
lldateutil.cpp
- llmediadataclient.cpp
+# llmediadataclient.cpp
lllogininstance.cpp
llremoteparcelrequest.cpp
lltranslate.cpp
@@ -2251,7 +2251,7 @@ if (LL_TESTS)
set_source_files_properties(
llmediadataclient.cpp
PROPERTIES
- LL_TEST_ADDITIONAL_LIBRARIES "${CURL_LIBRARIES}"
+ LL_TEST_ADDITIONAL_LIBRARIES "${test_libs}"
)
set_source_files_properties(