summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorCinder Biscuits <cinder@alchemyviewer.org>2015-02-26 14:55:50 -0700
committerCinder Biscuits <cinder@alchemyviewer.org>2015-02-26 14:55:50 -0700
commitd9673d6c1d67ac104fc7872ea2da88560832dd28 (patch)
treeb2ab207152ee7b025eab69eed03733819bdf3d05 /indra/newview/CMakeLists.txt
parent4665d35453f00fcccd6e17ea84d0549f62b07c5f (diff)
parentd4a2e9fd9a0e7001a6c824ddd6cf37039a632b9d (diff)
Merged lindenlab/viewer-tools-update into default
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 422a75f3f1..4c195f3ea7 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -50,6 +50,7 @@ include(UnixInstall)
include(ViewerMiscLibs)
include(VisualLeakDetector)
include(ZLIB)
+include(URIPARSER)
if (NOT HAVOK_TPV)
# When using HAVOK_TPV, the library is precompiled, so no need for this
@@ -1932,6 +1933,7 @@ endif (WINDOWS)
target_link_libraries(${VIEWER_BINARY_NAME}
${PNG_PRELOAD_ARCHIVES}
${ZLIB_PRELOAD_ARCHIVES}
+ ${URIPARSER_PRELOAD_ARCHIVES}
${UPDATER_LIBRARIES}
${GOOGLE_PERFTOOLS_LIBRARIES}
${LLAUDIO_LIBRARIES}