summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorRye Cogtail <rye@lindenlab.com>2024-10-22 17:22:27 -0400
committerRye Cogtail <rye@lindenlab.com>2024-10-31 01:52:24 -0400
commitd425c0a28ec05fe655d91e34e5ea0ca9f2c26dd7 (patch)
tree5972b02f65dd9dbe7fcc70121580678893834e89 /indra/newview/CMakeLists.txt
parentfcd8b53a573800f11bf0c5585acf89811e731740 (diff)
Introduce NFDE file picker support for linux and SDL
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 3bf01d252d..4d79138aaf 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -30,6 +30,7 @@ include(LLPrimitive)
include(LLWindow)
include(SDL2)
include(NDOF)
+include(NFDE)
include(NVAPI)
include(OPENAL)
include(OpenGL)
@@ -1944,6 +1945,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
ll::ndof
ll::tracy
ll::openxr
+ ll::nfde
)
if( TARGET ll::intel_memops )