summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorVadim Savchuk <vsavchuk@productengine.com>2010-01-27 15:06:53 +0200
committerVadim Savchuk <vsavchuk@productengine.com>2010-01-27 15:06:53 +0200
commitd3d2a8d537bf1542c152afdb239f7021ebdbe78f (patch)
tree602b749a5e2c13384b27a69a845b782449f96748 /indra/newview/CMakeLists.txt
parentb68ccadd46d2ff094147ffd72318fd3a728c28eb (diff)
parent86cab299b01081c8c89587fd72d81460318e4ec1 (diff)
Merge from default branch
--HG-- branch : product-engine
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 492e3b1c7f..7ddeb90d29 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1578,7 +1578,10 @@ if (WINDOWS)
DEPENDS ${VIEWER_BINARY_NAME} ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
)
- add_custom_target(package ALL DEPENDS ${CMAKE_CFG_INTDIR}/touched.bat)
+ add_custom_target(package ALL DEPENDS
+ ${CMAKE_CFG_INTDIR}/touched.bat
+ windows-setup-build-all
+ )
# temporarily disable packaging of event_host until hg subrepos get
# sorted out on the parabuild cluster...
#${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/event_host.tar.bz2)