summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorKitty Barnett <develop@catznip.com>2024-08-31 01:33:27 +0200
committerKitty Barnett <develop@catznip.com>2024-08-31 22:16:46 +0200
commitc820bb2929a37fb222ce0d7368d699e81f5edc00 (patch)
tree30f4f17db0b39738ba23b68c3d20b7f5afa0fe4f /indra/newview/CMakeLists.txt
parente92a06d68114c933599da12d75221504ebac77e0 (diff)
Minimal code needed to add RLVa with an on/off toggle
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 7a9f3a46b5..70a9f09e1f 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -726,6 +726,9 @@ set(viewer_SOURCE_FILES
llxmlrpctransaction.cpp
noise.cpp
pipeline.cpp
+ rlvactions.cpp
+ rlvcommon.cpp
+ rlvhandler.cpp
)
set(VIEWER_BINARY_NAME "secondlife-bin" CACHE STRING
@@ -1386,6 +1389,10 @@ set(viewer_HEADER_FILES
llxmlrpctransaction.h
noise.h
pipeline.h
+ rlvdefines.h
+ rlvactions.h
+ rlvcommon.h
+ rlvhandler.h
roles_constants.h
VertexCache.h
VorbisFramework.h