summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorDave SIMmONs <simon@lindenlab.com>2011-03-15 16:06:38 -0700
committerDave SIMmONs <simon@lindenlab.com>2011-03-15 16:06:38 -0700
commitb91ac7ae99c4034b31a07a8074f2e14d64790976 (patch)
tree0413f7b71f1a229eb45963152061ff99cdcdaa4f /indra/newview/CMakeLists.txt
parent57ac771b154d7722e4774b40a607a11f3286f472 (diff)
ER-614 : Add lleventhost API to send chat messages. Reviewed by Kelly
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 11bebf04ef..c835891cbc 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -307,6 +307,7 @@ set(viewer_SOURCE_FILES
llnearbychat.cpp
llnearbychatbar.cpp
llnearbychathandler.cpp
+ llnearbychatbarlistener.cpp
llnetmap.cpp
llnotificationalerthandler.cpp
llnotificationgrouphandler.cpp
@@ -848,6 +849,7 @@ set(viewer_HEADER_FILES
llnearbychat.h
llnearbychatbar.h
llnearbychathandler.h
+ llnearbychatbarlistener.h
llnetmap.h
llnotificationhandler.h
llnotificationmanager.h