summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Parks <davep@lindenlab.com>2022-06-14 23:39:11 -0500
committerDave Parks <davep@lindenlab.com>2022-06-14 23:39:11 -0500
commitad533fcd6b1a3433273fa6d75e19a7ce56c75867 (patch)
tree3c002dc10d18208af9c8dd81cfcc4891d1e2d7f5 /indra/newview/CMakeLists.txt
parent929abcd296199ab4ed7a0b08166e284502f7b8df (diff)
SL-17586 WIP -- LLMaterialEditor prototype and "New Material" inventory buttons.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index e7aa884f6b..0d2b99a8cd 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -404,6 +404,7 @@ set(viewer_SOURCE_FILES
llmaniptranslate.cpp
llmarketplacefunctions.cpp
llmarketplacenotifications.cpp
+ llmaterialeditor.cpp
llmaterialmgr.cpp
llmediactrl.cpp
llmediadataclient.cpp
@@ -1044,6 +1045,7 @@ set(viewer_HEADER_FILES
llmaniptranslate.h
llmarketplacefunctions.h
llmarketplacenotifications.h
+ llmaterialeditor.h
llmaterialmgr.h
llmediactrl.h
llmediadataclient.h