summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorAimee Linden <aimee@lindenlab.com>2010-08-20 14:06:32 +0100
committerAimee Linden <aimee@lindenlab.com>2010-08-20 14:06:32 +0100
commitaabf1b4fa24ea8ce86e11d80f58f79a058237ff4 (patch)
tree9453ad84a6b9b870c0a4d20c8b12112317ab5cfd /indra/newview/CMakeLists.txt
parent29512788adbf08bc1d000a3682dd4efa3cab61db (diff)
VWR-20847 (SNOW-543/SNOW-517) FIXED Linux packaging fixes.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 65502209f7..1ee7586d5f 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1704,12 +1704,12 @@ if (LINUX)
add_dependencies(${VIEWER_BINARY_NAME} SLPlugin media_plugin_gstreamer010 media_plugin_webkit)
- if (NOT INSTALL)
+ if (PACKAGE)
add_custom_target(package ALL DEPENDS ${product}.tar.bz2)
add_dependencies(package linux-crash-logger-target)
add_dependencies(package linux-updater-target)
check_message_template(package)
- endif (NOT INSTALL)
+ endif (PACKAGE)
add_custom_command(
OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/.${product}.copy_touched