summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorVadim Savchuk <vsavchuk@productengine.com>2010-08-24 15:52:20 +0300
committerVadim Savchuk <vsavchuk@productengine.com>2010-08-24 15:52:20 +0300
commita412c2f747495a36c088d7fafee8044338ff4ff1 (patch)
tree92824d7cdfd35eb3f56deea92577a76aa577408e /indra/newview/CMakeLists.txt
parentf305ddc7f773454826a09a8d52c33735eb7c95ea (diff)
parent01d06a3572c533f810f8f42e7ae9c55051f34aaf (diff)
Merge from default branch
--HG-- branch : product-engine
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 65502209f7..1ee7586d5f 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1704,12 +1704,12 @@ if (LINUX)
add_dependencies(${VIEWER_BINARY_NAME} SLPlugin media_plugin_gstreamer010 media_plugin_webkit)
- if (NOT INSTALL)
+ if (PACKAGE)
add_custom_target(package ALL DEPENDS ${product}.tar.bz2)
add_dependencies(package linux-crash-logger-target)
add_dependencies(package linux-updater-target)
check_message_template(package)
- endif (NOT INSTALL)
+ endif (PACKAGE)
add_custom_command(
OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/.${product}.copy_touched