summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorMonty Brandenberg <monty@lindenlab.com>2010-10-22 09:10:44 -0700
committerMonty Brandenberg <monty@lindenlab.com>2010-10-22 09:10:44 -0700
commit90168d285bfa0250cab6709eb3be8d6f2517011a (patch)
tree0e21b181e306fed41993ac1de26752e8ca0aedce /indra/newview/CMakeLists.txt
parentc7b082eac204380d805350ab73ffea470ee4f56a (diff)
ESC-108 Develop support classes for numerical collection
Stuff moved over and adapted from simulator code. Basic, simple counters and min/max/mean accumulators.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 1f4302d870..0c4d2aaca6 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1925,6 +1925,11 @@ if (LL_TESTS)
"${test_libs}"
)
+ LL_ADD_INTEGRATION_TEST(llsimplestat
+ ""
+ "${test_libs}"
+ )
+
#ADD_VIEWER_BUILD_TEST(llmemoryview viewer)
#ADD_VIEWER_BUILD_TEST(llagentaccess viewer)
#ADD_VIEWER_BUILD_TEST(llworldmap viewer)