summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2023-10-04 15:22:31 +0800
committerErik Kundiman <erik@megapahit.org>2023-10-04 15:22:31 +0800
commit8ce712f3ba80d2888b3bfb6d306b6c803c2e56bf (patch)
tree5866a744fb538abcf710191c32e75b8d0dc19a53 /indra/newview/CMakeLists.txt
parent325ba8994f6a498d796205b11b56d1dfa070f8e5 (diff)
GCC build fixes
which includes another misleading indentation.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 7847ccd574..28d08edec1 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1981,6 +1981,8 @@ elseif (CMAKE_CXX_COMPILER_ID MATCHES "GNU")
PROPERTIES COMPILE_FLAGS -Wno-maybe-uninitialized)
set_source_files_properties(llinventorygallerymenu.cpp PROPERTIES
COMPILE_FLAGS -Wno-uninitialized)
+ set_source_files_properties(llviewerstats.cpp PROPERTIES
+ COMPILE_FLAGS -Wno-unused-value)
set_source_files_properties(llurl.cpp PROPERTIES COMPILE_FLAGS
-Wno-stringop-truncation)
endif ()