summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2012-11-20 14:46:24 -0500
committerNat Goodspeed <nat@lindenlab.com>2012-11-20 14:46:24 -0500
commit557293137c052d81f78a559add2ccae57216c06d (patch)
tree15b0d971740f517ad8c0e3827538403671f1dc0d /indra/newview/CMakeLists.txt
parent8b65c372501e1e7ca5fcaf2dcc7ffc9ff0840392 (diff)
parente66dacddfd87ba6c7f116a87a5fc272edffae41d (diff)
Automated merge with http://hg.secondlife.com/viewer-development
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 7eea9ece5a..8f9b887538 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2079,6 +2079,12 @@ if (LL_TESTS)
LL_TEST_ADDITIONAL_LIBRARIES "${JSONCPP_LIBRARIES}"
)
+ set_source_files_properties(
+ lllogininstance.cpp
+ PROPERTIES
+ LL_TEST_ADDITIONAL_LIBRARIES "${BOOST_SYSTEM_LIBRARY}"
+ )
+
##################################################
# DISABLING PRECOMPILED HEADERS USAGE FOR TESTS
##################################################