summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2024-07-20 21:54:19 +0800
committerErik Kundiman <erik@megapahit.org>2024-07-20 21:54:19 +0800
commit4cf12a6d223a238ff30f8b334ca91836c7369f88 (patch)
treea2bf8fa27e5fff8a1b8a75cdb5d835f4e959f145 /indra/newview/CMakeLists.txt
parent13f24f2419edeefbda8bedab01fad21cb97b7445 (diff)
parent569d97707459d5f87cb04a0811c0b7eb1b5c2251 (diff)
Merge branch 'main' into webrtc-voice
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 68c93730b2..ec2600d7ea 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1475,7 +1475,6 @@ if (USESYSTEMLIBS AND NOT DARWIN)
PROPERTIES
COMPILE_DEFINITIONS "${VIEWER_CHANNEL_VERSION_DEFINES}"
)
- #LIST(APPEND viewer_SOURCE_FILES llappviewerlinux_api_dbus.cpp)
if (NOT (CMAKE_CXX_COMPILER_ID MATCHES "AppleClang"))
SET(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -Wl,--as-needed")
endif ()
@@ -2501,4 +2500,3 @@ if (LL_TESTS)
endif (LL_TESTS)
check_message_template(${VIEWER_BINARY_NAME})
-