summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Cook <james@lindenlab.com>2010-01-15 12:02:56 -0800
committerJames Cook <james@lindenlab.com>2010-01-15 12:02:56 -0800
commit4acf56d2a79a4f3bb555977aeaef21e15e26f684 (patch)
treeac0d8ff2225916323d9b942246edd458e04fd738 /indra/newview/CMakeLists.txt
parent3f83c05f7c71887825c907b0e148d81cd7de5324 (diff)
parentc9cf84913d306103da51dc83e5932ff3fb308d32 (diff)
Merge in viewer-2-0 changes
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 0e1d5ca80b..8d1eeb7ee3 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -386,6 +386,7 @@ set(viewer_SOURCE_FILES
llspatialpartition.cpp
llspeakbutton.cpp
llspeakers.cpp
+ llspeakingindicatormanager.cpp
llsplitbutton.cpp
llsprite.cpp
llstartup.cpp
@@ -891,6 +892,7 @@ set(viewer_HEADER_FILES
llspatialpartition.h
llspeakbutton.h
llspeakers.h
+ llspeakingindicatormanager.h
llsplitbutton.h
llsprite.h
llstartup.h
@@ -1766,9 +1768,10 @@ if (LL_TESTS)
llagentaccess.cpp
lldateutil.cpp
llmediadataclient.cpp
- llviewerhelputil.cpp
lllogininstance.cpp
)
+# DISABLED TEST: llviewerhelputil.cpp /* hard to mock LLAgent dependency */
+
##################################################
# DISABLING PRECOMPILED HEADERS USAGE FOR TESTS
##################################################