summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTofu Linden <tofu.linden@lindenlab.com>2009-12-08 08:56:13 +0000
committerTofu Linden <tofu.linden@lindenlab.com>2009-12-08 08:56:13 +0000
commit432bf69ad6217abfda330cb648ae45dfc5cb1e66 (patch)
tree825fe06e1ed7f3b0b966778461fe70550cf9366e /indra/newview/CMakeLists.txt
parent98111a40ec907f994841d2b934246d8096317f60 (diff)
DEV-43897 linux viewer2 corrupted vorbis problem
we were accidentally linking the duff fmod vorbis first because our dependancies weren't well-defined.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index f41505a82d..57d67bd560 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1523,7 +1523,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${BOOST_REGEX_LIBRARY}
${DBUSGLIB_LIBRARIES}
${OPENGL_LIBRARIES}
- ${FMODWRAPPER_LIBRARY}
+ ${FMODWRAPPER_LIBRARY} # must come after LLAudio
${OPENGL_LIBRARIES}
${SDL_LIBRARY}
${SMARTHEAP_LIBRARY}