summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorandreykproductengine <akleshchev@productengine.com>2015-02-27 14:11:53 +0200
committerandreykproductengine <akleshchev@productengine.com>2015-02-27 14:11:53 +0200
commit40dbdb9b38f9f9a1470c24ab0d98a96ad89cc686 (patch)
tree26e56a62e6347592319d3a8ea7a294e81d16c4cc /indra/newview/CMakeLists.txt
parent6993f835e702fc41e01fe247427e795974edeb43 (diff)
parent9b45bc992edf8d049d8a1abe2e778870a493295a (diff)
Merge viewer-release and become 3.7.26
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index b7b7b88d35..bab271f8c3 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -49,6 +49,7 @@ include(CMakeCopyIfDifferent)
include(LLAppearance)
include(PNG)
include(ZLIB)
+include(URIPARSER)
if (NOT HAVOK_TPV)
# When using HAVOK_TPV, the library is precompiled, so no need for this
@@ -1925,6 +1926,7 @@ endif (WINDOWS)
target_link_libraries(${VIEWER_BINARY_NAME}
${PNG_PRELOAD_ARCHIVES}
${ZLIB_PRELOAD_ARCHIVES}
+ ${URIPARSER_PRELOAD_ARCHIVES}
${UPDATER_LIBRARIES}
${GOOGLE_PERFTOOLS_LIBRARIES}
${LLAUDIO_LIBRARIES}