summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorAura Linden <aura@lindenlab.com>2013-01-23 10:41:52 -0800
committerAura Linden <aura@lindenlab.com>2013-01-23 10:41:52 -0800
commit3f9a1da04273a2a3eb87b524541232a04545289b (patch)
treef612af55900895ade0fba2802487aaf7b14a1da4 /indra/newview/CMakeLists.txt
parente3fa3addd0f91ac4c88624be6539b253f64136d3 (diff)
Recovered changes for dirpicker and filepicker
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index dff2c04fbc..4c5bfbc820 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1231,6 +1231,8 @@ source_group("CMake Rules" FILES ViewerInstall.cmake)
if (DARWIN)
LIST(APPEND viewer_SOURCE_FILES llappviewermacosx.cpp)
+ LIST(APPEND viewer_SOURCE_FILES llfilepicker_mac.mm)
+ LIST(APPEND viewer_HEADER_FILES llfilepicker_mac.h)
find_library(AGL_LIBRARY AGL)
find_library(APPKIT_LIBRARY AppKit)