summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorPalmer <palmer@lindenlab.com>2010-02-17 17:12:58 -0800
committerPalmer <palmer@lindenlab.com>2010-02-17 17:12:58 -0800
commit3ef0d029ca06c991abcde2d59cd8d9478127b980 (patch)
tree74e169c45c506ed01ec4cfe41c86f3b798a199ad /indra/newview/CMakeLists.txt
parente938d055f427275005d538bf09d3b40e0f680d5f (diff)
parent9dfff8c6d2a54e3f6e069c26cc8753dc9331aec1 (diff)
merge
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 14eb75e457..ea1ec80ae7 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1211,18 +1211,18 @@ endif (WINDOWS)
# Add the xui files. This is handy for searching for xui elements
# from within the IDE.
set(viewer_XUI_FILES
- skins/default/colors.xml
- skins/default/textures/textures.xml
+ skins/base/colors.xml
+ skins/base/textures/textures.xml
)
file(GLOB DEFAULT_XUI_FILE_GLOB_LIST
- ${CMAKE_CURRENT_SOURCE_DIR}/skins/default/xui/en/*.xml)
+ ${CMAKE_CURRENT_SOURCE_DIR}/skins/base/xui/en/*.xml)
list(APPEND viewer_XUI_FILES ${DEFAULT_XUI_FILE_GLOB_LIST})
file(GLOB DEFAULT_WIDGET_FILE_GLOB_LIST
- ${CMAKE_CURRENT_SOURCE_DIR}/skins/default/xui/en/widgets/*.xml)
+ ${CMAKE_CURRENT_SOURCE_DIR}/skins/base/xui/en/widgets/*.xml)
list(APPEND viewer_XUI_FILES ${DEFAULT_WIDGET_FILE_GLOB_LIST})
file(GLOB SILVER_XUI_FILE_GLOB_LIST