summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTofu Linden <tofu.linden@lindenlab.com>2010-01-27 17:11:07 -0800
committerTofu Linden <tofu.linden@lindenlab.com>2010-01-27 17:11:07 -0800
commit28075aa3242a3a6e1049983eed111a0ffa48321c (patch)
treefa02faf424089ea615538401a2033d40cfda12cb /indra/newview/CMakeLists.txt
parent0d2ce43c545b40a3ce5a90bc894b79ae8b11b726 (diff)
parent6c92a724a1893eceac644a65ff5660e73ba6d42e (diff)
merge.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 7ddeb90d29..4c0c895a7d 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1064,11 +1064,13 @@ if (DARWIN)
find_library(APPKIT_LIBRARY AppKit)
find_library(COCOA_LIBRARY Cocoa)
find_library(IOKIT_LIBRARY IOKit)
+ find_library(COREAUDIO_LIBRARY CoreAudio)
set(viewer_LIBRARIES
${COCOA_LIBRARY}
${AGL_LIBRARY}
${IOKIT_LIBRARY}
+ ${COREAUDIO_LIBRARY}
)
# Add resource files to the project.