summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorDmitry Zaporozhan <dzaporozhan@productengine.com>2009-11-23 15:53:19 +0200
committerDmitry Zaporozhan <dzaporozhan@productengine.com>2009-11-23 15:53:19 +0200
commit25085a67f4baf341f1ebc26d7ba21e294ec56302 (patch)
tree296235a869f73af24b274dd42cc07fcf31d1ce19 /indra/newview/CMakeLists.txt
parent9f0dbcf4c0c6c8621c377fd7f9e417aa76acd836 (diff)
parentd2cee29e8a039e3cac5c851b4e770b9c7e1095f0 (diff)
Merge
--HG-- branch : product-engine
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 8537c92ff7..46dd045f61 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1378,7 +1378,7 @@ if (WINDOWS)
# sets the 'working directory' for debugging from visual studio.
if (NOT UNATTENDED)
add_custom_command(
- TARGET ${VIEWER_BINARY_NAME} PRE_BUILD
+ TARGET ${VIEWER_BINARY_NAME} POST_BUILD
COMMAND ${CMAKE_SOURCE_DIR}/tools/vstool/vstool.exe
ARGS
--solution