summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTodd Stinson <stinson@lindenlab.com>2012-04-09 18:53:52 -0700
committerTodd Stinson <stinson@lindenlab.com>2012-04-09 18:53:52 -0700
commit2115211328261d875dc0ccacdc2021f1c501a36d (patch)
tree0cc143ed25cfadc2b54f37a8895523bcf44e1582 /indra/newview/CMakeLists.txt
parent4888f7d34969b596e2b37ef72576118e1c0c27ac (diff)
Re-implementing the path testing functionality as a proper LLTool.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index f59bc457e2..d632220771 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -424,6 +424,7 @@ set(viewer_SOURCE_FILES
llpathfindingnavmesh.cpp
llpathfindingnavmeshstatus.cpp
llpathfindingnavmeshzone.cpp
+ llpathfindingpathtool.cpp
llphysicsmotion.cpp
llphysicsshapebuilderutil.cpp
llplacesinventorybridge.cpp
@@ -980,6 +981,7 @@ set(viewer_HEADER_FILES
llpathfindingnavmesh.h
llpathfindingnavmeshstatus.h
llpathfindingnavmeshzone.h
+ llpathfindingpathtool.h
llphysicsmotion.h
llphysicsshapebuilderutil.h
llplacesinventorybridge.h
@@ -1328,6 +1330,7 @@ if (WINDOWS)
res/lltoolgrab.cur
res/lltoolland.cur
res/lltoolpan.cur
+ res/lltoolpathfinding.cur
res/lltoolpipette.cur
res/lltoolrotate.cur
res/lltoolscale.cur