summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorRoxie Linden <roxie@lindenlab.com>2010-05-28 12:10:29 -0700
committerRoxie Linden <roxie@lindenlab.com>2010-05-28 12:10:29 -0700
commit1fe7b13d1f8da978203fb7d3b64adc149fa50081 (patch)
treedb8bd5851e0b321f28f7d5d4283e0b27c290bef4 /indra/newview/CMakeLists.txt
parenta5c9e30fc806cc8cf291b7da0fd4133ca8241fed (diff)
parent6b8fec008bbf5da5687a7438ad56559237b5a850 (diff)
automated merge
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 128d67d73d..50d1491523 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -275,6 +275,7 @@ set(viewer_SOURCE_FILES
lllogchat.cpp
llloginhandler.cpp
lllogininstance.cpp
+ llmachineid.cpp
llmanip.cpp
llmaniprotate.cpp
llmanipscale.cpp
@@ -792,6 +793,7 @@ set(viewer_HEADER_FILES
lllogchat.h
llloginhandler.h
lllogininstance.h
+ llmachineid.h
llmanip.h
llmaniprotate.h
llmanipscale.h
@@ -1841,7 +1843,7 @@ if (LL_TESTS)
)
LL_ADD_INTEGRATION_TEST(llsechandler_basic
- llsechandler_basic.cpp
+ llsechandler_basic.cpp
"${test_libs}"
)