summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNyx (Neal Orman) <nyx@lindenlab.com>2010-09-23 16:46:02 -0400
committerNyx (Neal Orman) <nyx@lindenlab.com>2010-09-23 16:46:02 -0400
commit1ac289bac95db85c90058ed333ff8cb261d93c6f (patch)
tree6eaa7c97fed018ffb22b489124ed37fcc5ca46e6 /indra/newview/CMakeLists.txt
parent7f9285979d744ee3591f810928e2ab570baba90e (diff)
SH-211 FIX update viewer-mesh branch to use new tcmalloc package
Finished changes to make viewer-mesh make use of tcmalloc on linux. Almost all changes are juggling cmake config files, to make sure that the package is downloaded, installed, moved at the right times, and linked at the right times. Code reviewed by Seraph
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 0f2d461511..e42f9d64c2 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1676,6 +1676,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${CRYPTO_LIBRARIES}
${LLLOGIN_LIBRARIES}
${LLCONVEXDECOMP_LIBRARY}
+ ${TCMALLOC_LIBRARIES}
)
build_version(viewer)