summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2011-04-12 11:04:19 -0400
committerNat Goodspeed <nat@lindenlab.com>2011-04-12 11:04:19 -0400
commite9f6de28b2e2be98bd8bb9e62fcffafebd29a939 (patch)
tree2f385f2f287fc1edce38d6f7a033a940170c880a /indra/newview/CMakeLists.txt
parent37bf11cc138565f866b4deea519543832c7a3887 (diff)
CHOP-581: Preliminary attempt to add enter/leave group chat hooks.
Unstable! Using present "startIM" is known to crash the Mac viewer. Committing to migrate to different dev box for further debugging.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index b1cb10665b..b2053d68a3 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -70,6 +70,7 @@ include_directories(
)
set(viewer_SOURCE_FILES
+ groupchatlistener.cpp
llagent.cpp
llagentaccess.cpp
llagentcamera.cpp
@@ -612,6 +613,7 @@ endif (LINUX)
set(viewer_HEADER_FILES
CMakeLists.txt
ViewerInstall.cmake
+ groupchatlistener.h
llagent.h
llagentaccess.h
llagentcamera.h