summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-04-01 09:32:08 -0400
committerOz Linden <oz@lindenlab.com>2011-04-01 09:32:08 -0400
commite23eeb7ed20055e1a95ea87e0014ba141f4ab0bb (patch)
tree121a9ac847173773cccc0660ebe54ffeb44491b3 /indra/newview/CMakeLists.txt
parente0ca936fbf7411bcc1cdd935a50c5913db6a1cb9 (diff)
parent9698314736252b248921bb3a3459f2bdf539ffba (diff)
merge changes for storm-1072
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 66869288b6..bb4d9d8625 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1648,8 +1648,6 @@ if (WINDOWS)
# sorted out on the parabuild cluster...
#${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/event_host.tar.bz2)
- check_message_template(package)
-
endif (PACKAGE)
endif (WINDOWS)
@@ -1771,7 +1769,7 @@ if (LINUX)
${COPY_INPUT_DEPENDENCIES}
COMMENT "Performing viewer_manifest copy"
)
-
+
add_custom_target(copy_l_viewer_manifest ALL DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/.${product}.copy_touched)
if (PACKAGE)
@@ -1818,7 +1816,6 @@ if (DARWIN)
if (PACKAGE)
add_custom_target(package ALL DEPENDS ${VIEWER_BINARY_NAME})
- check_message_template(package)
add_custom_command(
TARGET package POST_BUILD
@@ -2001,4 +1998,5 @@ if (LL_TESTS)
endif (LL_TESTS)
+check_message_template(${VIEWER_BINARY_NAME})