summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2023-09-07 11:44:53 -0400
committerNat Goodspeed <nat@lindenlab.com>2023-09-07 11:44:53 -0400
commitdb71f834bc4b6898d8b38b484eb953924d42a5db (patch)
tree587aab77764533832616ae853daf0a845325c39d /indra/newview/CMakeLists.txt
parent949909013e77e35fe59ed9507a2c40fdb31bc1fc (diff)
SL-18837: Without USE_BUGSPLAT, no target generate_symbols.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index f23e4fa849..68f96e5669 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2171,10 +2171,9 @@ if (PACKAGE AND (RELEASE_CRASH_REPORTING OR NON_RELEASE_CRASH_REPORTING) AND VIE
if (LINUX)
# TBD
endif (LINUX)
- endif (USE_BUGSPLAT)
- # for both Bugsplat and Breakpad
- add_dependencies(llpackage generate_symbols)
+ add_dependencies(llpackage generate_symbols)
+ endif (USE_BUGSPLAT)
endif ()
if (LL_TESTS)