summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authordolphin <dolphin@lindenlab.com>2014-04-14 10:16:39 -0700
committerdolphin <dolphin@lindenlab.com>2014-04-14 10:16:39 -0700
commitae5b48495ff926ad09924240c9bac01794682f14 (patch)
treeffe7a71ff87893c695bf3acf6e1d00d1a7d911d0 /indra/newview/CMakeLists.txt
parenta8a0506b35667b76bf7bdbea6984909588cb7bbc (diff)
parent7e966f28da79d2d24f93a2615c8807421300700c (diff)
Merge with 3.7.5-release
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 3a18133193..0a6f935930 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1298,6 +1298,8 @@ set_source_files_properties(
if (DARWIN)
LIST(APPEND viewer_SOURCE_FILES llappviewermacosx.cpp)
+ LIST(APPEND viewer_SOURCE_FILES llappviewermacosx-objc.mm)
+ LIST(APPEND viewer_SOURCE_FILES llappviewermacosx-objc.h)
LIST(APPEND viewer_SOURCE_FILES llfilepicker_mac.mm)
LIST(APPEND viewer_HEADER_FILES llfilepicker_mac.h)