summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorGilbert Gonzales <gilbert@lindenlab.com>2013-04-22 18:08:36 -0700
committerGilbert Gonzales <gilbert@lindenlab.com>2013-04-22 18:08:36 -0700
commita505c3734a4a3f644500558030b4496d3cb5a5b5 (patch)
tree50bbd639d59afd514fa53bbf67fad644bacfed75 /indra/newview/CMakeLists.txt
parent0eb2248f55c835e51705c4dc026e177f3930c5db (diff)
ACME 162: Implemented a foundation model for the facebook connect folder view.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 02ab1c9ff1..84e8811ce8 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -452,6 +452,8 @@ set(viewer_SOURCE_FILES
llpathfindingobjectlist.cpp
llpathfindingpathtool.cpp
llpersistentnotificationstorage.cpp
+ llpersonmodelcommon.cpp
+ llpersonfolderview.cpp
llphysicsmotion.cpp
llphysicsshapebuilderutil.cpp
llplacesinventorybridge.cpp
@@ -1029,6 +1031,8 @@ set(viewer_HEADER_FILES
llpathfindingobjectlist.h
llpathfindingpathtool.h
llpersistentnotificationstorage.h
+ llpersonmodelcommon.h
+ llpersonfolderview.h
llphysicsmotion.h
llphysicsshapebuilderutil.h
llplacesinventorybridge.h