summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTodd Stinson <stinson@lindenlab.com>2011-12-13 17:39:39 -0800
committerTodd Stinson <stinson@lindenlab.com>2011-12-13 17:39:39 -0800
commit98a8057bdc661394e362ebd5c3f3f26d92dac12f (patch)
tree6a0a9995381165fa37eabae561c32f9e7ca05be6 /indra/newview/CMakeLists.txt
parent9d1db4f19ae7ca044e47d0fe4e605e14882351c5 (diff)
Introducing the initial hooks for building a pathfinding console floater.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index ca6617a5ed..0bd9866b42 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -219,6 +219,7 @@ set(viewer_SOURCE_FILES
llfloaternotificationsconsole.cpp
llfloaterobjectweights.cpp
llfloateropenobject.cpp
+ llfloaterpathfindingconsole.cpp
llfloaterpay.cpp
llfloaterperms.cpp
llfloaterpostprocess.cpp
@@ -774,6 +775,7 @@ set(viewer_HEADER_FILES
llfloaternotificationsconsole.h
llfloaterobjectweights.h
llfloateropenobject.h
+ llfloaterpathfindingconsole.h
llfloaterpay.h
llfloaterperms.h
llfloaterpostprocess.h