summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorSteven Bennetts <steve@lindenlab.com>2009-10-19 01:45:44 +0000
committerSteven Bennetts <steve@lindenlab.com>2009-10-19 01:45:44 +0000
commit8103710c054ec6ea4a46f9732e569e543691184b (patch)
treeac03dd6d385e3345c57eff0e1064a011597fe5d6 /indra/newview/CMakeLists.txt
parent4ee757b45d527699b094bf9422244171fdd7d693 (diff)
Merging revisions 2046-2068 of https://svn.aws.productengine.com/secondlife/pe/stable-2 into P:\svn\viewer-2.0.0, respecting ancestry
* Bugs: EXT-1414 EXT-1213 EXT-1539 EXT-1253 EXT-1446 EXT-1438 EXT-1233 EXT-1466 EXT-1446 EXT-1512 EXT-1231 * Dev: EXT-719 (landmarks) EXT-747 EXT-1446 EXT-1378 EXT-397 EXT-1476 * IM changes
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index c630a56c8d..51840bf696 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -94,6 +94,7 @@ set(viewer_SOURCE_FILES
llchannelmanager.cpp
llchatbar.cpp
llchatitemscontainerctrl.cpp
+ llchathistory.cpp
llchatmsgbox.cpp
llchiclet.cpp
llclassifiedinfo.cpp
@@ -246,6 +247,7 @@ set(viewer_SOURCE_FILES
llinventoryclipboard.cpp
llinventoryfilter.cpp
llinventorymodel.cpp
+ llinventorysubtreepanel.cpp
lljoystickbutton.cpp
lllandmarkactions.cpp
lllandmarklist.cpp
@@ -344,6 +346,7 @@ set(viewer_SOURCE_FILES
llpanelvolume.cpp
llparcelselection.cpp
llpatchvertexarray.cpp
+ llplacesinventorybridge.cpp
llpolymesh.cpp
llpolymorph.cpp
llpreviewanim.cpp
@@ -564,6 +567,7 @@ set(viewer_HEADER_FILES
llchannelmanager.h
llchatbar.h
llchatitemscontainerctrl.h
+ llchathistory.h
llchatmsgbox.h
llchiclet.h
llclassifiedinfo.h
@@ -716,6 +720,7 @@ set(viewer_HEADER_FILES
llinventoryclipboard.h
llinventoryfilter.h
llinventorymodel.h
+ llinventorysubtreepanel.h
lljoystickbutton.h
lllandmarkactions.h
lllandmarklist.h
@@ -811,6 +816,7 @@ set(viewer_HEADER_FILES
llpanelvolume.h
llparcelselection.h
llpatchvertexarray.h
+ llplacesinventorybridge.h
llpolymesh.h
llpolymorph.h
llpreview.h