summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorEuclid Linden <euclid@lindenlab.com>2021-07-28 21:12:27 +0000
committerEuclid Linden <euclid@lindenlab.com>2021-07-28 21:12:27 +0000
commit7637f9845b351a7cb3e41d97db7d3715e119e2df (patch)
treea4c20189069e945e3a34c21146fb14744a62a3a7 /indra/newview/CMakeLists.txt
parent08f04113c9252258c9cb6132efa327432c3c27e0 (diff)
parent1a782ed690e56bf81ec9073041c7559e1762855d (diff)
Merged in euclid-541-lib (pull request #635)
Viewer autobuild changes to to import tracy lib
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 2995a006ac..fbe75af712 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -47,6 +47,7 @@ include(OpenGL)
include(OpenSSL)
include(PNG)
include(TemplateCheck)
+include(Tracy)
include(UI)
include(UnixInstall)
include(ViewerMiscLibs)
@@ -92,6 +93,7 @@ include_directories(
${LIBS_PREBUILT_DIR}/include/collada/1.4
${LLAPPEARANCE_INCLUDE_DIRS}
${CMAKE_CURRENT_SOURCE_DIR}
+ ${TRACY_INCLUDE_DIR}
)
include_directories(SYSTEM
@@ -2066,6 +2068,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${LLPHYSICS_LIBRARIES}
${LLPHYSICSEXTENSIONS_LIBRARIES}
${LLAPPEARANCE_LIBRARIES}
+ ${TRACY_LIBRARY}
)
if (USE_BUGSPLAT)