summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorVadim Savchuk <vsavchuk@productengine.com>2010-07-08 14:32:45 +0300
committerVadim Savchuk <vsavchuk@productengine.com>2010-07-08 14:32:45 +0300
commit75f8563e0a4ba06c45853a97170ef8322458bd08 (patch)
tree39ff74fee67d6ba0f0f9524d910bb3d3ae1870b8 /indra/newview/CMakeLists.txt
parent04a9a19c8361eda9bf6d7d6aa014db4d15dcf715 (diff)
parentf6ac20860fb5110571802dd0a5ac76d236855ba7 (diff)
Merge from default branch
--HG-- branch : product-engine
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index e7475114b2..4e87dd9225 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1152,10 +1152,12 @@ endif (LINUX)
if (WINDOWS)
list(APPEND viewer_SOURCE_FILES
llappviewerwin32.cpp
+ llwindebug.cpp
)
list(APPEND viewer_HEADER_FILES
llappviewerwin32.h
+ llwindebug.h
)
# precompiled header configuration
@@ -1321,8 +1323,6 @@ set(viewer_APPSETTINGS_FILES
${CMAKE_SOURCE_DIR}/../scripts/messages/message_template.msg
)
-use_prebuilt_binary(artwork-common)
-
source_group("App Settings" FILES ${viewer_APPSETTINGS_FILES})
set_source_files_properties(${viewer_APPSETTINGS_FILES}