summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Parks <davep@lindenlab.com>2012-11-19 17:40:43 -0600
committerDave Parks <davep@lindenlab.com>2012-11-19 17:40:43 -0600
commit7491fbd677148e38898bb1a39d00ffd15e803ed4 (patch)
tree44ab8afa3fbfbd35805dac491bb2174c501aee0b /indra/newview/CMakeLists.txt
parenta1d60fc2193a70044d9cc689cffcadbf40743336 (diff)
MAINT-1841 Use NVAPI to force NVIDIA GPU power management mode to prefer max performance
Reviewed by Simon.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 89def532c9..6d8b04c9f3 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -34,6 +34,7 @@ include(LLXML)
include(LScript)
include(Linking)
include(NDOF)
+include(NVAPI)
include(GooglePerfTools)
include(TemplateCheck)
include(UI)
@@ -1812,6 +1813,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}
${NDOF_LIBRARY}
+ ${NVAPI_LIBRARY}
${HUNSPELL_LIBRARY}
${viewer_LIBRARIES}
${BOOST_PROGRAM_OPTIONS_LIBRARY}