summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew A. de Laix <alain@lindenlab.com>2010-06-29 14:51:26 -0700
committerAndrew A. de Laix <alain@lindenlab.com>2010-06-29 14:51:26 -0700
commit1ec7de1b5760b5fc1ebda1d244784e3bc4596eb1 (patch)
tree8c1679ed4cbcd8f40025844df3b9934ee2eeecb2 /indra/newview/CMakeLists.txt
parent4a3710501b1aeae90afbd48c7e3531c86f92517e (diff)
Generate windows minidump files on crash for developer (not release for download) builds. SL crash reporter still enabled.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index ce42cb6038..92f701551b 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1150,10 +1150,12 @@ endif (LINUX)
if (WINDOWS)
list(APPEND viewer_SOURCE_FILES
llappviewerwin32.cpp
+ llwindebug.cpp
)
list(APPEND viewer_HEADER_FILES
llappviewerwin32.h
+ llwindebug.h
)
# precompiled header configuration