summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTodd Stinson <stinson@lindenlab.com>2012-05-25 18:44:47 -0700
committerTodd Stinson <stinson@lindenlab.com>2012-05-25 18:44:47 -0700
commitf83fcc357ff23418b0692bdaf3ae998f870685a0 (patch)
tree731cd8ac153fcd4ed3ef7e5e8d63cc2c60b46117 /indra/newview/CMakeLists.txt
parent05921cfcb2db7ccc8fb872d942eb236b839e3dad (diff)
parentb2b446aed7f7f32151bc152ba25d44253ebf864f (diff)
Pull and merge from ssh://hg@bitbucket.org/lindenlab/viewer-release.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index d632220771..9be5aec47d 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -47,7 +47,7 @@ include(CMakeCopyIfDifferent)
include_directories(
${DBUSGLIB_INCLUDE_DIRS}
- ${JSONCPP_INCLUDE_DIRS}
+ ${JSONCPP_INCLUDE_DIR}
${GLOD_INCLUDE_DIR}
${LLAUDIO_INCLUDE_DIRS}
${LLCHARACTER_INCLUDE_DIRS}
@@ -307,6 +307,7 @@ set(viewer_SOURCE_FILES
lllistbrowser.cpp
lllistcontextmenu.cpp
lllistview.cpp
+ lllocalbitmaps.cpp
lllocaltextureobject.cpp
lllocationhistory.cpp
lllocationinputctrl.cpp
@@ -875,6 +876,7 @@ set(viewer_HEADER_FILES
lllistbrowser.h
lllistcontextmenu.h
lllistview.h
+ lllocalbitmaps.h
lllocaltextureobject.h
lllocationhistory.h
lllocationinputctrl.h