summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorRamzi Linden <ramzi@lindenlab.com>2009-11-23 16:11:35 -0800
committerRamzi Linden <ramzi@lindenlab.com>2009-11-23 16:11:35 -0800
commitf39d4e98a73d5e13ce06f6188bf2d60d2db5d085 (patch)
treeb39781e1fcbcc57139b395934594158102773c3b /indra/newview/CMakeLists.txt
parent58eab5547fcd5f665c5254f31afd778797e5c84c (diff)
parentc9a1d3040e4ec8fde7bc1d69ea0509f0f7d288a1 (diff)
merge
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index e7458529be..e8302ab5eb 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1376,7 +1376,7 @@ if (WINDOWS)
# sets the 'working directory' for debugging from visual studio.
if (NOT UNATTENDED)
add_custom_command(
- TARGET ${VIEWER_BINARY_NAME} PRE_BUILD
+ TARGET ${VIEWER_BINARY_NAME} POST_BUILD
COMMAND ${CMAKE_SOURCE_DIR}/tools/vstool/vstool.exe
ARGS
--solution