summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorEuclid Linden <euclid@lindenlab.com>2021-11-16 18:58:21 +0000
committerEuclid Linden <euclid@lindenlab.com>2021-11-16 18:58:21 +0000
commitf2f7034f2d358886ddb4137a7b5ab3c3f5717a4f (patch)
treef5098b9532f6d7b757b9a8fb345e7aa5e7e69108 /indra/newview/CMakeLists.txt
parente95b7efd0b4469ce18bce3bc0261ecc9be06ea9c (diff)
parent353329c2c2e9e8fa1ff273de2016c9e155585f45 (diff)
Merged in DV546-merge-6.5.1 (pull request #776)
DRTVWR-546 merge up to 6.5.1
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 631089f6ce..9b636e5e5d 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2185,8 +2185,8 @@ if (DARWIN)
# SIGH, as of 2018-05-24 (cmake 3.11.1) the INSTALL_RPATH property simply
# does not work. Try this:
LINK_FLAGS "-rpath @loader_path/../Frameworks"
- MACOSX_BUNDLE_INFO_PLIST
- "${CMAKE_CURRENT_SOURCE_DIR}/Info-SecondLife.plist"
+ MACOSX_BUNDLE_INFO_PLIST "${CMAKE_CURRENT_SOURCE_DIR}/Info-SecondLife.plist"
+ XCODE_ATTRIBUTE_PRODUCT_BUNDLE_IDENTIFIER "${MACOSX_BUNDLE_GUI_IDENTIFIER}"
)
set(VIEWER_APP_BUNDLE "${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/${product}.app")