summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorRye Mutt <rye@lindenlab.com>2024-09-05 08:50:01 -0700
committerGitHub <noreply@github.com>2024-09-05 08:50:01 -0700
commitc963baeedbf943b54e09b3eabf7bfa45703b7c7c (patch)
tree620f3924cf72c36c2a0730edda3a14e674388dee /indra/newview/CMakeLists.txt
parentbacf9cfeab90bd1ffad827fa3c34ced985c768a2 (diff)
parent8c65a61b095545b88ecb0820fa0e6ccd484d242a (diff)
Merge pull request #2510 from RyeMutt/openxr
Introduce OpenXR SDK prebuilt package and cmake setup
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 7a9f3a46b5..859ccbd4cd 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -33,6 +33,7 @@ include(NVAPI)
include(OPENAL)
include(OpenGL)
include(OpenSSL)
+include(OpenXR)
include(PNG)
include(TemplateCheck)
include(TinyEXR)
@@ -1928,6 +1929,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${LLPHYSICSEXTENSIONS_LIBRARIES}
ll::bugsplat
ll::tracy
+ ll::openxr
)
if( TARGET ll::intel_memops )