summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorDessie Linden <dessie@lindenlab.com>2010-06-11 05:52:49 -0700
committerDessie Linden <dessie@lindenlab.com>2010-06-11 05:52:49 -0700
commitaf4a2ec0f9f4e51e186f4b386b4465f6e107b63b (patch)
treefabff1abc70adae6aa6b5287f7251a66e0ae09fc /indra/newview/CMakeLists.txt
parent470f81dd33dc8b89db97c6cd374f1bb171d8fc8e (diff)
parent085b2c24f9ded3d0e9a33500a287aaa53e8b7fba (diff)
Merge from 2.1 Alpha tag
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 7dbe650625..035e9ddd9c 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -215,6 +215,7 @@ set(viewer_SOURCE_FILES
llfloaterurldisplay.cpp
llfloaterurlentry.cpp
llfloatervoicedevicesettings.cpp
+ llfloatervoiceeffect.cpp
llfloaterwater.cpp
llfloaterwhitelistentry.cpp
llfloaterwindlight.cpp
@@ -356,6 +357,7 @@ set(viewer_SOURCE_FILES
llpanelprofileview.cpp
llpanelteleporthistory.cpp
llpaneltiptoast.cpp
+ llpanelvoiceeffect.cpp
llpaneltopinfobar.cpp
llpanelvolume.cpp
llpanelvolumepulldown.cpp
@@ -736,6 +738,7 @@ set(viewer_HEADER_FILES
llfloaterurldisplay.h
llfloaterurlentry.h
llfloatervoicedevicesettings.h
+ llfloatervoiceeffect.h
llfloaterwater.h
llfloaterwhitelistentry.h
llfloaterwindlight.h
@@ -872,6 +875,7 @@ set(viewer_HEADER_FILES
llpanelprofileview.h
llpanelteleporthistory.h
llpaneltiptoast.h
+ llpanelvoiceeffect.h
llpaneltopinfobar.h
llpanelvolume.h
llpanelvolumepulldown.h