summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTofu Linden <tofu.linden@lindenlab.com>2009-11-20 20:03:51 +0000
committerTofu Linden <tofu.linden@lindenlab.com>2009-11-20 20:03:51 +0000
commit9f00a7f38193d126f4e1a4562be9293842fbb6e8 (patch)
tree7bad7e39dd47e23afd4cba32492495e7beddd2f9 /indra/newview/CMakeLists.txt
parentf80b5ea3612fec02c9ed37e736774bde5ff43703 (diff)
parent172cba3c42027c5abc277e571dcd18b6fcc5fe8c (diff)
Merging heads, hmm.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index e7458529be..e8302ab5eb 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1376,7 +1376,7 @@ if (WINDOWS)
# sets the 'working directory' for debugging from visual studio.
if (NOT UNATTENDED)
add_custom_command(
- TARGET ${VIEWER_BINARY_NAME} PRE_BUILD
+ TARGET ${VIEWER_BINARY_NAME} POST_BUILD
COMMAND ${CMAKE_SOURCE_DIR}/tools/vstool/vstool.exe
ARGS
--solution