summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Parks <davep@lindenlab.com>2023-04-03 19:13:23 -0500
committerDave Parks <davep@lindenlab.com>2023-04-03 19:13:23 -0500
commit7be7c66b0e43baef64871dac278eac5726e28d25 (patch)
tree4f695e1ade803f745a11aa9af70040d7a8103c1d /indra/newview/CMakeLists.txt
parent7c831d115b55b96129806353a51a01dcf2bcebba (diff)
SL-18458 Followup -- disable vocache unit test to unstick build, sanitize "object_id" to "local_id"
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index b197182009..3bc636bac4 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2212,7 +2212,7 @@ if (LL_TESTS)
# llremoteparcelrequest.cpp
llviewerhelputil.cpp
llversioninfo.cpp
- llvocache.cpp
+# llvocache.cpp
llworldmap.cpp
llworldmipmap.cpp
)
@@ -2226,12 +2226,12 @@ if (LL_TESTS)
#llviewertexturelist.cpp
)
- set_source_files_properties(
- llvocache.cpp
- PROPERTIES
- LL_TEST_ADDITIONAL_SOURCE_FILES ../llmessage/lldatapacker.cpp
- LL_TEST_ADDITIONAL_PROJECTS "llprimitive"
- )
+# set_source_files_properties(
+# llvocache.cpp
+# PROPERTIES
+# LL_TEST_ADDITIONAL_SOURCE_FILES ../llmessage/lldatapacker.cpp
+# LL_TEST_ADDITIONAL_PROJECTS "llprimitive"
+# )
set(test_libs
llcommon