summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorAnsariel <ansariel.hiller@phoenixviewer.com>2024-05-22 19:08:15 +0200
committerAnsariel <ansariel.hiller@phoenixviewer.com>2024-05-22 19:08:15 +0200
commit7bb5afc11ee5a6af78302a8d76a9a619e2baaab2 (patch)
treefab23811a5cedc1ebf01479c852ee92ff62b636c /indra/newview/CMakeLists.txt
parent1b67dd855c41f5a0cda7ec2a68d98071986ca703 (diff)
parentef8f4819822288e044ea719feb6af7a1f4df4c4e (diff)
Merge branch 'DRTVWR-600-maint-A' of https://github.com/secondlife/viewer into DRTVWR-600-maint-A
# Conflicts: # indra/llcommon/llpredicate.h # indra/newview/lldrawpoolavatar.cpp # indra/newview/llinventorybridge.cpp
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 0bd16bd8ef..90a4409ce3 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2128,7 +2128,7 @@ if (PACKAGE AND (RELEASE_CRASH_REPORTING OR NON_RELEASE_CRASH_REPORTING) AND VIE
OUTPUT_VARIABLE PARENT_DIRECTORY_CYGWIN
OUTPUT_STRIP_TRAILING_WHITESPACE)
add_custom_command(OUTPUT "${VIEWER_SYMBOL_FILE}"
- # Use of 'tar ...j' here assumes VIEWER_SYMBOL_FILE endswith .tar.xz;
+ # Use of 'tar ...J' here assumes VIEWER_SYMBOL_FILE endswith .tar.xz;
# testing a string suffix is painful enough in CMake language that
# we'll continue assuming it until forced to generalize.
COMMAND "tar"