summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTodd Stinson <stinson@lindenlab.com>2012-01-06 14:50:01 -0800
committerTodd Stinson <stinson@lindenlab.com>2012-01-06 14:50:01 -0800
commit7236b1f4f8b3c14fe18af3d0bd5ee131ea7103dc (patch)
tree5b39b3bf1eae5d46b28c3dc97c1937099471b08e /indra/newview/CMakeLists.txt
parentb45abfa38de64d015c066b48fdcb82540053b5fa (diff)
Removing the havok dependency from the viewer build as this is now resolved in the llpathinglib library itself.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 13ef8f1848..31081e32de 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -13,7 +13,6 @@ include(EXPAT)
include(FMOD)
include(OPENAL)
include(FindOpenGL)
-include(Havok)
include(JsonCpp)
include(LLAudio)
include(LLCharacter)
@@ -1735,7 +1734,6 @@ endif (WINDOWS)
# that they depend upon. -brad
target_link_libraries(${VIEWER_BINARY_NAME}
${LLPATHING_LIBRARIES}
- ${HK_LIBRARIES}
${UPDATER_LIBRARIES}
${GOOGLE_PERFTOOLS_LIBRARIES}
${LLAUDIO_LIBRARIES}