summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorGlenn Glazer <coyot@lindenlab.com>2016-05-24 14:50:01 -0700
committerGlenn Glazer <coyot@lindenlab.com>2016-05-24 14:50:01 -0700
commit650df5b2e92e3a0d549fa35eae386773ff7f5aa0 (patch)
tree9a5ac793edfffcc59ff688c0f8611f6de98c088d /indra/newview/CMakeLists.txt
parent380bbc01c9e5c69e71e31da414eb4d746df2c9ab (diff)
parentce760e80c492d1c3e13306a1d06aa734b4d829a9 (diff)
merge from maint-6413 into lynx for pull request
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 8d863631cf..e80b428f80 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1315,12 +1315,10 @@ set(viewer_HEADER_FILES
source_group("CMake Rules" FILES ViewerInstall.cmake)
+#summary.json creation moved to viewer_manifest.py MAINT-6413
# the viewer_version.txt file created here is for passing to viewer_manifest and autobuild
-# the summary.json file is created for the benefit of the TeamCity builds, where
-# it is used to provide descriptive information to the build results page
file(WRITE "${CMAKE_CURRENT_BINARY_DIR}/viewer_version.txt"
"${VIEWER_SHORT_VERSION}.${VIEWER_VERSION_REVISION}\n")
-file(WRITE "${CMAKE_BINARY_DIR}/summary.json"
"{\"Type\":\"viewer\",\"Version\":\"${VIEWER_SHORT_VERSION}.${VIEWER_VERSION_REVISION}\"}\n")
set_source_files_properties(