summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange (Mani) <palange@lindenlab.com>2009-11-20 10:09:22 -0800
committerMark Palange (Mani) <palange@lindenlab.com>2009-11-20 10:09:22 -0800
commit6016ac658835757583c80e1f12a52e9b9cc4adc9 (patch)
treeb864932a3374e82218d3234323cafbf9ecc9a32f /indra/newview/CMakeLists.txt
parent6253e2611d3ecf4ff5c778d0e53f34aed06f35da (diff)
EXT-2618 Added code to determine if the viewer is running 'compatibility mode'
OS version string reports compatibility mode and real os version number, if accessible. reviewed by Richard
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 4adef84cd3..0666ad1c2a 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1378,7 +1378,7 @@ if (WINDOWS)
# sets the 'working directory' for debugging from visual studio.
if (NOT UNATTENDED)
add_custom_command(
- TARGET ${VIEWER_BINARY_NAME} PRE_BUILD
+ TARGET ${VIEWER_BINARY_NAME} POST_BUILD
COMMAND ${CMAKE_SOURCE_DIR}/tools/vstool/vstool.exe
ARGS
--solution